Disabling Stop/Start By Default?

SRG963

Well-known member
Messages
146
Likes
26
State
SC
Country
United States
What I Drive
2017 XC90 Inscription
#1
Last Friday, I had a Sensus GPS issue. It was registering the vehicles location about 30 miles away from it's actual location. 20180322_071750.png

Volvo SOS suggested I try locking and unlocking, 3 times, using the key fob. They said thats the reset procedure. I saw no change after doing this process a few times. I even tried locking 3 times, then unlocking 3 times, still the GPS was screwy.

So, I tried to enter engineering mode, if one existed.

I held down the left enter button on the steering wheel and turned the start knob (with no brake applied), and held the start knob for 3 or 4 seconds. The vehicle chimmed, but no engineering mode, so I made a service appointment to have my vehicle looked at on Thursday (today)

I continued to drive over the weekend, with every trip on my app with wrong vehicle locations, 30 miles off....until yesterday, it magically returned to being accurate. So I cancelled my appointment.

I thought maybe the start/stop was somewhat map dependent, not wanting to s/s in the middle of the lake, where it showed it was often...it mostly showed me offroading at crazy speeds through residential neighborhoods...it was quite funny to watch.

The vehicle hasn't stop/started since I did all the above. I can swipe the screen, turn it on and off, and it remains disabled (still shows up in the rmp area). I'm thinking the knob turn coupled with the left steering wheel center button press, disabled this function. Obviously, I can't confirm the procedure as it's currently disabled by default.

Can someone try this to confirm?
 

satrya

Well-known member
Messages
56
Likes
3
State
CA
Country
United States
What I Drive
2018 xc90 t6 momentum, Denim Blue
#2
Interesting, but risky. If it did affect the stop/start, I wonder what else it affected?
 

SRG963

Well-known member
Messages
146
Likes
26
State
SC
Country
United States
What I Drive
2017 XC90 Inscription
#3
And I turned it back on. Took 3 key cycles after holding the right button down with the turn of the ignition.

I'll confirm the procedure if I can duplicate my findings.
 


Top