VOC app showing car in use since last night

Heimdall

Active member
Messages
29
Reactions
4
#1
Hi everyone I updated to the latest VOC version 4.6.1 last night and since my car is showing in use though I’m staring at it with doors locked and engine off.


I’m using an iPhone with iOS 12.3.1

Anyone else having this issue?

I’ve already emailed VOC with the issue and a screenshot.

It’s really troubling as I thought the car was stolen or something.





Sent from my iPhone using Tapatalk
 
Last edited:
Messages
3
Reactions
0
#2
Let us know, please, what was Volvo’s response to your concern.

What happened to me was that the VOC showed my car to be a whole night in a particular store’s parking were I was the evening before.
 

Heimdall

Active member
Messages
29
Reactions
4
#3
Let us know, please, what was Volvo’s response to your concern.

What happened to me was that the VOC showed my car to be a whole night in a particular store’s parking were I was the evening before.
I will update you with a screenshot of their reply once I receive it.

For you case I had it happen and hard restarted the phone and it worked well.

This time I’ve tried with no luck.
I do have an issue thou with my ID being tied to another XC90 which I no longer own yet for some reasons it just wouldn’t disconnect my ID thou I’ve done the end ownership thing. But that’s another case.


Sent from my iPhone using Tapatalk
 

Heimdall

Active member
Messages
29
Reactions
4
#4
And still not a word back from VOC team


Sent from my iPhone using Tapatalk
 

Heimdall

Active member
Messages
29
Reactions
4
#6
Total silence
Thank you VOC


Sent from my iPhone using Tapatalk
 


Top